Back to overview

Updated to Lemmy 0.18.3

Jul 29 at 03:26am EDT
Affected services
thelemmy.club
app.thelemmy.club
old.thelemmy.club

Resolved
Jul 29 at 03:26am EDT

Took about an hour, sorry folks!

Messed up a simple config and that took an hour to figure out instead of the expected ~10min.